Router On Stick Pada Cisco Packet Tracer 6.3

Assalamu'alaikum…

Hai sob.. kali ini saya mau ngasih tutorial Router On Stick, sebelumnya kalian ada yang tau apa itu Router On Stick?
Router On Stick adalah teknik untuk menghubungkan VLAN yang berbeda, yang perangkat layer 3 baik itu router atau switch layer 3 dengan menggunakan satu router melalui satu interface. Kekurangan dari teknik ini adalah akan terjadi collision domain karena hanya menggunakan satu interface.
Ada 2 trunking protocol yang biasa digunakan:
– ISL = cisco proprietary, bekerja pada ethernet, token ring dan FDDI, menambahi tag sebesar 30byte pada frame dan semua traffic VLAN ditag.
– IEEE 802.11Q (dot1q) = open standard, hanya bekerja pada ethernet, menambahi tag sebesar 4byte pada frame.

Oke langsung aja kita buat topologinya seperti dibawah ini:

 

 

Buat topologi seperti diatas dan konfigurasi VLAN101dan VLAN12. Tambahkan 1 router. Karena hanya menggunakan 1 interface, maka
harus dibuat sub-interface untuk dijadikan gateway VLAN. Port Switch0 yang
terhubung ke router harus diset mode trunk.

Switch0
Switch>enable
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 11
Switch(config-vlan)#vlan 12
Switch(config-vlan)#int f0/1
Switch(config-if)#switchport access vlan 11
Switch(config-if)#int f0/2
Switch(config-if)#switchport access vlan 12
Switch(config-if)#int f0/3
Switch(config-if)#switchport mode trunk
Switch(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

Switch(config-if)#

Switch1
Switch>enable
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 11
Switch(config-vlan)#vlan 12
Switch(config-vlan)#int f0/1
Switch(config-if)#switchport access vlan 11
Switch(config-if)#int f0/2
Switch(config-if)#switchport access vlan 12
Switch(config-if)#

Router0
Router(config)#int f0/0.11
Router(config-subif)#encapsulation dot1Q 11
Router(config-subif)#ip address 11.11.11.1 255.0.0.0
Router(config-subif)#int f0/0.12
Router(config-subif)#encapsulation dot1Q 12
Router(config-subif)#ip address 12.12.12.1 255.0.0.0
Router(config-subif)#

Router(config)#int f0/0
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#ip routing
Router(config)#

Lakukan Trunk Pada Salah satu Switch,  disini saya lakukan trunk padaSwitch0

Switch(config)#int f0/4
Switch(config-if)#switchport mode trunk
Switch(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/4, changed state to up
Switch(config-if)#

Lakukan Ping antar PC yang Vlan-nya berbeda

Untuk Lebih jelasnya kalian bisa klik link video dibawah ini!

https://www.youtube.com/watch?v=nPbEBB78kGs

Sekian Lab Kita Kali ini, Wassalamu'alaikum…

 

Source: http://ashar-roziqin.blogspot.co.id

 

Leave a Reply

Your email address will not be published.